Dodge Durango Forum banner
1 - 19 of 19 Posts

·
Registered
2021 Durango GT, Destroyer Gray w/ Blacktop Package
Joined
·
1 Posts
Discussion Starter · #1 ·
Just got my 2021 Durango a week ago and love it but am having issues with the radio. Is anyone have issues with their phone auto connecting? I have a Samsung Galaxy S10+ and am constantly having issues on startup. Sometimes the Bluetooth will connect but almost never with the wireless Android Auto connect on start without some sort of action on the phone. Honestly i am not sure if the issue is on the Uconnect side or the Samsung side.
 

·
Registered
2016 Durango R/T Arizona
Joined
·
1,389 Posts
 

·
Registered
Joined
·
24 Posts
Having the same issue with my s20. Got mine 2 weeks ago. One of the reason I went with the durango was for wireless Android auto. On startup it hardly ever connects. If it does it is usually a good 5 minutes into my drive. Love the durango but this is super frustrating. Hoping someone has a fix.
 

·
Registered
Joined
·
1 Posts
Just got my 2021 Durango a week ago and love it but am having issues with the radio. Is anyone have issues with their phone auto connecting? I have a Samsung Galaxy S10+ and am constantly having issues on startup. Sometimes the Bluetooth will connect but almost never with the wireless Android Auto connect on start without some sort of action on the phone. Honestly i am not sure if the issue is on the Uconnect side or the Samsung side.
You are not alone. Hey Dodge...we need a fix here. I have a 2021 Durango GT+...just got back from a 10 hr trip...the android Bluetooth connection was super frustrating. Every 2-3 minutes the screen would go dark with a pop up msg error msg asking me to restart my Bluetooth on my device. Then it would automatically come back...but the system is unusable as is. In fact...it was so bad I needed to shut off android auto. HELP!!!
 

·
Registered
Joined
·
408 Posts
Hello everyone--

I'm super sorry to hear about the concerns you've been experiencing recently with your Uconnect systems. Please know that you are always more than welcome to send our team a private message if you would like us to look into your concerns further! Additionally, if any of you are working with or planning to work with your dealers to get this addressed, please feel free to reach out for additional assistance!

Thanks,

Courtney
Dodge Cares
 

·
Registered
Joined
·
431 Posts
Hello everyone--

I'm super sorry to hear about the concerns you've been experiencing recently with your Uconnect systems. Please know that you are always more than welcome to send our team a private message if you would like us to look into your concerns further! Additionally, if any of you are working with or planning to work with your dealers to get this addressed, please feel free to reach out for additional assistance!

Thanks,

Courtney
Dodge Cares
So you have no status info for a software update? This is crazy! People are starting to blast uconnect 5 in reviews on youtube etc.
 

·
Registered
Joined
·
1 Posts
Just purchased a 2021 durango srt. My issue is that my srt app keeps disappearing and the srt button becomes unresponsive. I have done multiple hard resets. Its there sometimes and not there other times. Issue just started a few weeks ago.
 

·
Registered
2020 DD RT AWD; Black/Blacktop/Red Leather, 2nd Row Captains, HK Sound, Tech, Blind Spot, Tow
Joined
·
9 Posts
Just got my 2021 Durango a week ago and love it but am having issues with the radio. Is anyone have issues with their phone auto connecting? I have a Samsung Galaxy S10+ and am constantly having issues on startup. Sometimes the Bluetooth will connect but almost never with the wireless Android Auto connect on start without some sort of action on the phone. Honestly i am not sure if the issue is on the Uconnect side or the Samsung side.
Congrats on the new 2021 DD! I was rear ended beginning of March and went back and forth with buying another 2020 RT or going with a 2021 with the frigging AMAZING tow n go package... ultimately, I went with another 2020 since I only had 5k mile on my 1st one before some idiot texting rear ended me and totalled my baby. I just couldn't swallow another 10-12k loss driving off the lot after just doing it 6 months prior. Unfortunately, I'm just not loving the replacement 2020 dd rt like I did my 1st so I will likely only keep it for 6m to a year and then trade it in on a 2021 or 2022 with the tow n go package.... I dream of the option, not even kidding. The sound of the exhaust alone makes me drool ....

anyways, UConnect... seems the 4 and 5s all start acting up with the Samsung's in bluetooth mode. Try forgetting the uconnect in your DD from your phone and then deleting the phone in your uconnect and then reconnecting. If that doesn't fix the problem, call uconnect with the assist button (not sos) in your DD. You can do that from the uconnect screen or the assist button which is above the rear view mirror on the 2020s. They can send a signal to your uconnect to do a soft reset. If that doesn't fix it they will walk you through pressing a series of buttons in your vehicle for a more through reset.
 

·
Registered
2020 DD RT AWD; Black/Blacktop/Red Leather, 2nd Row Captains, HK Sound, Tech, Blind Spot, Tow
Joined
·
9 Posts
Just got my 2021 Durango a week ago and love it but am having issues with the radio. Is anyone have issues with their phone auto connecting? I have a Samsung Galaxy S10+ and am constantly having issues on startup. Sometimes the Bluetooth will connect but almost never with the wireless Android Auto connect on start without some sort of action on the phone. Honestly i am not sure if the issue is on the Uconnect side or the Samsung side.

One more thing, since the Uconnect 5c is new it is almost expected to have bugs. They will run upgrades automatically as they come out... don't hold your breath though... the uconnect 4 still have issues after multiple updates... mine connects fine now but will freeze up if I try to run audio through android auto, nav, and hotspot simultaneously.
 

·
Registered
Joined
·
1 Posts
Just got my 2021 Durango a week ago and love it but am having issues with the radio. Is anyone have issues with their phone auto connecting? I have a Samsung Galaxy S10+ and am constantly having issues on startup. Sometimes the Bluetooth will connect but almost never with the wireless Android Auto connect on start without some sort of action on the phone. Honestly i am not sure if the issue is on the Uconnect side or the Samsung side.
Had mine a little over a month. A notice flashed across the screen only once that the voice recognition wasn't working and to take it to the dealership. After the notice the voice command has completely stopped working.
 

·
Premium Member
Joined
·
1,318 Posts
Had mine a little over a month. A notice flashed across the screen only once that the voice recognition wasn't working and to take it to the dealership. After the notice the voice command has completely stopped working.
I could only imaging you got the message if the VR service stopped working. (service as a VR daemon running in the OS). Try resetting (rebooting not factory defaulting) the unit and if that does not work then try factory defaulting it. You will loose your saved favorites and channels if you factory default the system
 

·
Registered
2021 Durango RT
Joined
·
19 Posts
Just got my 2021 Durango a week ago and love it but am having issues with the radio. Is anyone have issues with their phone auto connecting? I have a Samsung Galaxy S10+ and am constantly having issues on startup. Sometimes the Bluetooth will connect but almost never with the wireless Android Auto connect on start without some sort of action on the phone. Honestly i am not sure if the issue is on the Uconnect side or the Samsung side.
I have the S10+ as well and when I made an appointment with the dealer they stated the techs iPhone worked flawlessly and that there was currently no available updates. They also stated to look on uconnects website for compatibility, which took me forever to find the right page... it looks like it is only compatible with android version 10 for this phone and mine is updated to 11 go figure.
 

·
Registered
Joined
·
1 Posts
Hello everyone--

I'm super sorry to hear about the concerns you've been experiencing recently with your Uconnect systems. Please know that you are always more than welcome to send our team a private message if you would like us to look into your concerns further! Additionally, if any of you are working with or planning to work with your dealers to get this addressed, please feel free to reach out for additional assistance!

Thanks,

Courtney
Dodge Cares
I work for a Dodge dealership and nobody has a clue how to fix this issue! I have had my Durango with uconnect 5 since December and have no clue what this system is capable of because it does not work. STELLANTIS NEEDS TO FIGURE THIS OUT, how numerous vehicles sold with this system all with the same issues!
 

·
Registered
Joined
·
408 Posts
I work for a Dodge dealership and nobody has a clue how to fix this issue! I have had my Durango with uconnect 5 since December and have no clue what this system is capable of because it does not work. STELLANTIS NEEDS TO FIGURE THIS OUT, how numerous vehicles sold with this system all with the same issues!
Sorry to hear that the dealership you work for hasn't been able to resolve the concerns you're experiencing with your Uconnect 5. We can definitely look into it if you want to send us your VIN via private message!

Thanks,

Courtney
Dodge Cares
 

·
Registered
Joined
·
9 Posts
Hey all,

Just picked up my new 2021 durango rt. Have it for 2 days and today I get the following message appear every time I start the car.

I called unconnect and they are unable to help. Told me to go to the dealer. Anyone can suggest how to maybe disable the wifi? Or anything else that can help without going to the dealer.

Thanks!
 

Attachments

·
Premium Member
Joined
·
1,318 Posts
Hey all,

Just picked up my new 2021 durango rt. Have it for 2 days and today I get the following message appear every time I start the car.

I called unconnect and they are unable to help. Told me to go to the dealer. Anyone can suggest how to maybe disable the wifi? Or anything else that can help without going to the dealer.

Thanks!
Just a shot in the dark but make sure the 4g wifi hotspot is not enabled in the Uconnect settings.
 

·
Registered
Joined
·
9 Posts
Just a shot in the dark but make sure the 4g wifi hotspot is not enabled in the Uconnect settings.
The 4g wifi is disabled. It's actually grayed out and I can't enable it unless I sign up for the service. I belive there a free month of service when you buy the car. But at this point I don't even want it.

Appreciate the feedback. Any other suggestions?

Thanks!
 

·
Premium Member
Joined
·
1,318 Posts
The 4g wifi is disabled. It's actually grayed out and I can't enable it unless I sign up for the service. I belive there a free month of service when you buy the car. But at this point I don't even want it.

Appreciate the feedback. Any other suggestions?

Thanks!
Try to factory reset the unit. You can do it from within the settings of the Uconnect system. You will lose all your saved favorites and such but it is worth a try.
 
1 - 19 of 19 Posts
Top