Dodge Durango Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 2014 Durango SXT and everything was working perfect. Out of nowhere a few days ago, if I press the media button, it says "No Media Device Available" but my phone is clearly connected because I can make calls and my phone shows it's connected as well. As if it's already playing music through the radio. I'm not sure what to do. I've reset it, deleted all devices, reset my phone. Could it need an update?vthis just happened out of nowhere.

Thanks
 

·
Registered
Joined
·
2 Posts
I have a 2014 Durango SXT and everything was working perfect. Out of nowhere a few days ago, if I press the media button, it says "No Media Device Available" but my phone is clearly connected because I can make calls and my phone shows it's connected as well. As if it's already playing music through the radio. I'm not sure what to do. I've reset it, deleted all devices, reset my phone. Could it need an update?vthis just happened out of nowhere.

Thanks
Did you ever figure this out? I have the same issue with a 2014 Durango SXT Uconnect 5.0. A device plugged into the power outlet blew a fuse. I lost power at the outlet, usb media and bluetooth media. I changed the fuse and now have power at the outlet and usb port but still no bluetooth media or usb media. Bluetooth phone works fine. I've checked the fuses, rebooted the Uconnect. Pulled the batter cable. I just get the message "No Media Device Available" . I also tried pairing my phone again. Not sure what else to try. Is there another fuse box somewhere for the media?
 

·
Registered
Joined
·
8 Posts
Did you ever figure this out? I have the same issue with a 2014 Durango SXT Uconnect 5.0. A device plugged into the power outlet blew a fuse. I lost power at the outlet, usb media and bluetooth media. I changed the fuse and now have power at the outlet and usb port but still no bluetooth media or usb media. Bluetooth phone works fine. I've checked the fuses, rebooted the Uconnect. Pulled the batter cable. I just get the message "No Media Device Available" . I also tried pairing my phone again. Not sure what else to try. Is there another fuse box somewhere for the media?
Have you checked your phone? Hade a similar issue with mine. Found the media, e.g playing Spotifiy over Bluetooth was not activated on the phone. The phone did work though for calling via the car. Tried to find where it was but can not find it anymore.
 
1 - 3 of 3 Posts
Top