Dodge Durango Forum banner
861 - 880 of 1008 Posts

·
Registered
Joined
·
400 Posts
Android has an ON/Off switch for wireless Android Auto. (whoo hoo) ;)(y)
I will say, the wireless from the DDRT to my home router drops when my Durango is 35 feet from the router.
While that has nothing to do with in car connectivity, it does show the UC5 has an under powered wifi unit.
My Samsung phone stays connected up until about 150' from my house so that is my benchmark for the UC5.


Most of all downfalls with the UC5 system is programming period. Way to many easily found bugs which means there are LOTS of hidden bugs.
I hope DECEMBER gets here by September :eek::cool:
This might actually be intentional. Limiting the range on the DD's WiFi access point it makes it harder to attack it from a distance. WiFi signal bleed is actually something that security people worry about these days. With that said, it would be sorta funny to worry about this when you can make new key fobs for the Durango in less than 5 minutes and simply drive it away.
 

·
Registered
Joined
·
400 Posts
Here's one for you guys... has anybody found a way to control the blind spot warning chime volume? There is a setting for the front park sensor volume, and another for the rear. But the only thing I've found is a single setting for the blind spot... I can have it turned off, lights only, or lights+chime. It seems to be missing any volume options... and mine is LOUD AS F. Literally scares the hell out of passengers in my DD. It even startles me from time to time. My 2018 definitely had a setting for the chime volume.
 

·
Premium Member
Joined
·
913 Posts
Here's one for you guys... has anybody found a way to control the blind spot warning chime volume? There is a setting for the front park sensor volume, and another for the rear. But the only thing I've found is a single setting for the blind spot... I can have it turned off, lights only, or lights+chime. It seems to be missing any volume options... and mine is LOUD AS F. Literally scares the hell out of passengers in my DD. It even startles me from time to time. My 2018 definitely had a setting for the chime volume.
I have not found a volume control for that alert but it is the same sound as the park sensor alerts. I did not try but though maybe that volume level controls the BS warning as well.
Also, the brainiac programmers decided to make the speed alert hard coded to 3mph over the limit and the warning tone it gives off is an annoying ugly tone.
At least my 8.4" Uconnect in my Ram verbally warned you AND you could change the over the limit speed setting.
These were all issues I reported 3 months ago and can only hope for DECEMBER! :whistle:
 

·
Premium Member
Joined
·
913 Posts
This might actually be intentional. Limiting the range on the DD's WiFi access point it makes it harder to attack it from a distance. WiFi signal bleed is actually something that security people worry about these days. With that said, it would be sorta funny to worry about this when you can make new key fobs for the Durango in less than 5 minutes and simply drive it away.
I am not talking about the hotspot wifi rathet the Durango as the client connecting to my home (for that elusive OTA update). I guess it may use the same wifi controller but it should not be limited when running in client mode. Otherwise if your router is not close to your parked Durango, it will not work.
 

·
Registered
Joined
·
400 Posts
I am not talking about the hotspot wifi rathet the Durango as the client connecting to my home (for that elusive OTA update). I guess it may use the same wifi controller but it should not be limited when running in client mode. Otherwise if your router is not close to your parked Durango, it will not work.
I'm probably right at that 35 foot mark, but there is a bank of closed door metal garage cabinets and a laundry room with a metal washer and dryer between the DD and my WiFi access point. Maybe that's why my Mopar app doesn't get updates very often...
 
  • Like
Reactions: Vice-White

·
Premium Member
Joined
·
913 Posts
I would love to get the firmware from the new Jeep L and try it on my Durango.
I am pretty sure people who have full dealership technical access to tech authority can get it.
If I had access I would be a guinea pig tester :D
 

·
Registered
2021 R/T TnG White Knuckle + Blacktop
Joined
·
94 Posts
Sorry to hear about the tranny issues. Hope the dealer fixes it promptly.
In and out same day. Tech informed me the connector was not fully inserted and locking tabs not engaged, tension on line preventing proper installation. Manufacturing defect is what they wrote it up for, repositioned a clamp to relieve tension on the line and reconnected and locked properly. Refilled transmission fluid, tested all drive modes and reset all learning modes.

They also claimed that the limp mode and shifter lockout did its job and protected the tranny.

All in all at least it was something simple that failed, awfully glad it didn’t happen on my cross country towing trip 😮🤯
 

·
Premium Member
Joined
·
913 Posts
In and out same day. Tech informed me the connector was not fully inserted and locking tabs not engaged, tension on line preventing proper installation. Manufacturing defect is what they wrote it up for, repositioned a clamp to relieve tension on the line and reconnected and locked properly. Refilled transmission fluid, tested all drive modes and reset all learning modes.

They also claimed that the limp mode and shifter lockout did its job and protected the tranny.

All in all at least it was something simple that failed, awfully glad it didn’t happen on my cross country towing trip 😮🤯

Awesome

 

·
Registered
Joined
·
4 Posts
All the issues that my Uconnect 5 10.1" has

Here is my list (not exhaustive) of the issues I have with the new system. Some are minor others are simply broken.

1. Weather and Traffic is very intermittent and fails 8 out of 10 times. The system tries to connect to the weather/traffic service and after about 60-90 seconds it fails with an error to Please try again later.

2. Voice recognition does not recognize normal speech very well. All it says is PARDON when it does not understand what you are saying which is 90 percent of the time. VR improvements are needed. I have no issues with my 8.4" Navigation VR in my 2015 Ram or 2015 Jeep Grand Cherokee.

3. Android phones when rebooted, do NOT fully load until you log into your phone. If you happen to reboot your Android phone while in the vehicle, it will connect via bluetooth but not pass any data to the NAV system. Even if you log into your phone, the data is still not transferred to the NAV as it just says loading on the NAV screen. When you try to use the VR to make a call, the system says "phone is not ready. " The only way around this issue is to reset (reboot) the Uconnect system or disconnect bluetooth pairing then repair the phone.

4. When trying to play "stream only" SiriusXM channels you get an error on the Uconnect screen saying that you need an internet connection. One would think the system would either connect to the internet through the built in LTE but it does not.

5. Uconnect system does not recognize wma song file format.

6. Favorite Song/Artist Alert has 2 different types of pop ups. A rectangle (Screen length x 1.5" ) pop up or large 3/4 screen pop up. Why are two different pop ups and there is no rhyme or reason as to why one or the other pops up. The song/artist text in the pop up is not readable due to such a small font being used. Makes it dangerous driving because you simply cannot glance at it and read it due to the small size of the font. Also the pop up goes away TOO FAST to provide any ability to read it thoroughly even if the font was a larger size. I have attached images showing the two different sized pop ups with what I call the micro font. Song/Artist popups happen while playing songs from my USB or talking on the phone using the Uconnect system. This should not happen unless you are in radio (SiriusXM.AM or FM) mode.

7. When you tap Media, it should show your available media sources. But it shows random Media sources such as AM and USB3 (which I never use) but after a few minutes driving it will show Sirius, USB1, USB2, and FM. This renders the feature of hiding the media bar and only using the media button useless.

8. Randomly while playing MP3s via USB, the screen controls show a heart icon instead of the shuffle icon. The shuffle icon returns if the Uconnect is reset (reboot) but it has also returned after a new ignition/start cycle. There is nothing in the user documentation for the Uconnect 5 referring to a heart icon.

9. Surround Sound is not available for any media source except USB.

10. The Uconnect (25 percent of the time) randomly chooses a media source when vehicle starts no matter what source was active when the Durango was turned off.

11. The system states I am at the maximum for favorites even though I have unused favorite slots remaining. When I try an add a favorite I get the error message but the system DOES add the favorite. This started when I increased the amount of favorites from 12 to 18.

12. When a text message comes through, you have a choice to view it or listen to it. When you listen to it and it finished, the pop up to reply shows but no more than 2 seconds and it goes away. You do not have time to press the pop up button so you cannot reply.

13. You cannot add additional profiles.

14. When playing music via USB and shuffle is OFF the system only plays up to song 500. I just checked and I have a couple of thousand songs on my USB drive.
Why limit the amount of songs available to 500?

15. Strange Chime sound - Preceding a Song Alert I hear a notification beep then the song alert pop up shows. If I choose to listen to the song, it takes me to the channel and plays the song but I then hear what sounds like a 3 note chime. It is lower in volume then the music and I can't figure out why I hear it. It's almost like the program is calling a sound file when it should not be. I can reproduce this everything I get a Song Alert.

16. NEW--> Navigation will not give voice prompts on all trips.
During my testing, 2 out of 10 times the Navigation did not give voice prompts. I had to cancel the current trip and re-add it. The voice came back and worked fine.
You are right on with all of these. Font size is embarrassing. My 13 year old squints and says how can you read that?? I called uconnect they had no idea and said call the dealership. There are so many GUI issues. Hard to believe.
 

·
Premium Member
Joined
·
913 Posts
You are right on with all of these. Font size is embarrassing. My 13 year old squints and says how can you read that?? I called uconnect they had no idea and said call the dealership. There are so many GUI issues. Hard to believe.
I don't get why the auto industry news agencys have not picked up on this (even with facts and prodding). I guess they like the advertising they get from Mopar better then telling consumers the truth. The sad party of this whole situation is Uconnect support has no clue on what they are supporting. They do not know the features, they are oblivious to the fact dealers can't fix this and tend to rush you off the phone. I have been promised call backs so many times and never received one. It's almost a like a game, you call Uconnect, they say whatever they want and odds are you will never speak to that same person again. So why not lie to the consumer, seems easy and FWIW, it easy because there is nothing we can do about it and these support reps know it!
 

·
Registered
Joined
·
4 Posts
I cannot get past the font issue. I miss my 2012 Crew display lol. How that goes from start to finish at FCA boggles my mind. The first time I saw it I was like WTH? Everything you pointed out to me seems across the board not just your own issue.
 

·
Registered
Joined
·
31 Posts
Just joined, read all 44 pages. 2021, Build date of 042017, Software build; FCA-MY21.R14B.61-PROD

Here's my issues;

1- While on the home screen viewing the map on the left and songs on the right the Nav will drop leaving a black screen. The "fix" I found was delete the Nav widget and reinstall. This is random without touching the screen.

2- Weather will not work on Nav screen no matter what I try, and I tried all of the suggestions here. I keep getting "An error occurred. Please try again later" message.

3- Carplay drops occasionally to where I have to delete the phone and re-pair it.

Overall I'm happy with the vehicle, the 10.1 issues are a minor irritation so far, time will tell if/when an update comes out (not to bring up "DECEMBER", LOL)

If you think this software sucks you should buy a Harley with a radio.
 

·
Registered
'21 DD Tow N Go / ‘17 Viper ACR
Joined
·
317 Posts
@FLDurango21 You are 100% right. Just got a ‘21 Road Glide CVO and the radio/nav is laggy and even with the new “glossy” screen, still junk.

Uconnect is not perfect, but still way ahead of others car brand
 

·
Registered
Joined
·
86 Posts
Got in ours on Friday, started it up, and no CarPlay button in the bottom row. A few minutes later, my wife’s phone connected, and CarPlay fired up.

Went into the device manager, and my phone was gone. Wife and son’s were there, but not mine. Nobody deleted it, it just disappeared. On the phone, I could still see the entry for it in Settings > General > CarPlay, so it’s just the UConnect side.

Re-added it, and it works again.

Ridiculous.
 

·
Registered
Joined
·
364 Posts
We're sorry to hear about the concerns some of you have been experiencing! We can look into this further for you, if you'd like. Please follow up via private message with your VIN and any relevant photos/documentation so we can take a look into your situation. Thanks!

Courtney
Dodge Cares
 

·
Registered
Joined
·
86 Posts
Success was short-lived.

While it was in device manager tonight, it refused to connect wirelessly. Multiple attempts, nothing but messages to make sure CarPlay was enabled on the phone (or something to that effect - was too angry to bother capturing it).

Plugged in a USB cable, and was then prompted to connect.

Seriously. Was there any QA testing on this?
 

·
Registered
'21 DD Tow N Go / ‘17 Viper ACR
Joined
·
317 Posts
Was going over the Grand Cherokee L forum. Their unit are running an updated version of our uconnect5.

They have the same issue as us. So the update we all waiting in december might not be a fixer.
 

·
Premium Member
Joined
·
913 Posts
Was going over the Grand Cherokee L forum. Their unit are running an updated version of our uconnect5.

They have the same issue as us. So the update we all waiting in december might not be a fixer.
I only saw Apple Car play issues and nothing about the myriad of bugs we have in our system.
Maybe I missed it.
 

·
Registered
'21 DD Tow N Go / ‘17 Viper ACR
Joined
·
317 Posts
I only saw Apple Car play issues and nothing about the myriad of bugs we have in our system.
Maybe I missed it.
The multiple profile in uconnect work, but seems to keep losing memory. They also have I think more telematic issue than our durango. But you are right @Vice-White , it is more related to carplay.
 
861 - 880 of 1008 Posts
Top