Dodge Durango Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
My driveway is a uphill slope and I park my RT front end up hill. At times, it puffs out blue smoke at start up, but not every time. I know what's going to happen if I take it in to the dealer, it won't do it. It only has 3600 miles on it. I've searched and see that there were issues similar to this in the 2013's, but I'm seeing nothing on 2019's. Anyone have this issue?
 

·
Registered
2014 Durango Limited 3.6L AWD
Joined
·
125 Posts
My driveway is a downhill slope. My front end is lower than the rear when I park it in the driveway. Occasionally, my fuel will read close to empty when in reality it’s about 10-15% full. So maybe since your driveway is the opposite of mine, the fuel goes into the pumps more and the engine gets more gas on startup than it should.

This is just a thought. I’m not sure if this is actually what’s causing your issue.
 

·
Registered
Joined
·
69 Posts
I had the same issue with my 2015 R/T. My driveway also has a uphill slope. Make sure your oil is not overfilled. At the time we had wrong dipsticks installed at the factory, so we had too much oil. I've also read oil might be seeping into the rear cylinders. You could try parking nose down to see if that helps. My problem went away after the motor had more miles put on it.
 

·
Registered
Joined
·
170 Posts
I forget exactly what year the incorrect dipsticks were being used, but in a couple threads at the top of the page there is a TON of information about smoke occasionally blowing at startup, and more than a handful were related to nose up/down while parked. Keep digging! All else fails, your warranty has you covered. Get it on video for the dealer, that may help
 
1 - 4 of 4 Posts
Top