Dodge Durango Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Looking for advice. I purchased a set of wheels that come off of a 2016 Durango RT. They are brand new with less than 10 miles on them. I put them on my 2013 Durango Crew. It has the 5.7 hemi. Now I am receiving a message to service my tire pressure monitoring system. I pulled the power off of the batteyr with hopes of resetting everything but it did not work. I was assured by the vendor that I purchased the wheels from that the tpms sensors were in place on the new wheels. Any help would be greatly appreciated.
 

·
Administrator
Joined
·
28,307 Posts
It takes a while for them to read the sensors how long did you wait?
STEVE
 

·
Registered
Joined
·
4,706 Posts
There are a lot of different sensors..and they will change yr to yr.
Might be they will not communicate with your truck.
I assume you have your old ones...might have to swap them.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
Sorry to be slightly off-topic, but you made a good choice with the 2016 R/T wheels. Love them!
Yes they are great. Come to find out, the sensors were removed from the wheels prior to shipment. But upon further discussion with the local garage these tpms sensors will sometimes relearn the new vehicle but if not then they need to be programmed to the vehicle with a particular programming tool.
 

·
Administrator
Joined
·
28,307 Posts
Just put them in and drive all will be well
STEVE
 

·
Registered
Joined
·
4,706 Posts
No reprogramming required with our TPS.
If they are not being picked up, then either they are bad or the wrong sensors for your D.
 
1 - 10 of 10 Posts
Top